Program to perform arithmetic operations. Write a program that calculates the sum, difference, and product
Program to perform arithmetic operations.
Write a program that calculates the sum, difference, and product of two integers entered by the user.
Input format: The program should take two integers as input, each on a separate line.
Output format: The program should output the sum, difference, and product of the entered numbers, each on a separate line.
Sample Input 1:
2
7
Sample Output 1:
2 + 7 = 9
2 - 7 = -5
2 * 7 = 14
Sample Input 2:
5
8
Sample Output 2:
5 + 8 = 13
5 - 8 = -3
5 * 8 = 40
Sample Input 3:
10
10
Sample Output 3:
10 + 10 = 20
10 - 10 = 0
10 * 10 = 100
Write a program that calculates the sum, difference, and product of two integers entered by the user.
Input format: The program should take two integers as input, each on a separate line.
Output format: The program should output the sum, difference, and product of the entered numbers, each on a separate line.
Sample Input 1:
2
7
Sample Output 1:
2 + 7 = 9
2 - 7 = -5
2 * 7 = 14
Sample Input 2:
5
8
Sample Output 2:
5 + 8 = 13
5 - 8 = -3
5 * 8 = 40
Sample Input 3:
10
10
Sample Output 3:
10 + 10 = 20
10 - 10 = 0
10 * 10 = 100
Летающая_Жирафа_5667 22
Хорошо, вот программа на языке программирования Python, которая будет выполнять арифметические операции над двумя целыми числами, введенными пользователем:Давайте разберем программу по шагам:
1. Мы сначала запрашиваем у пользователя ввод двух целых чисел с помощью функции `input()`.
2. Затем мы используем функцию `int()` для преобразования введенных значений в целочисленный формат и сохраняем их в переменные `num1` и `num2`.
3. Мы вычисляем сумму, разность и произведение введенных чисел, сохраняя результаты в переменных `sum`, `diff` и `prod` соответственно.
4. Наконец, мы выводим результаты, используя функцию `print()`, чтобы вывести значения переменных `num1`, `num2` и результаты вычислений.
Теперь, когда мы запустим эту программу и введем значения, как в примерах, она выведет сумму, разность и произведение введенных чисел.